Help, Venum blijft vragen om Silverlight te installeren!

Venum maakt gebruik van Silverlight, een programmaatje dat functionaliteit aan de browser toevoegt. Helaas is het zo dat moderne browsers de ondersteuning voor deze z.g. plug-ins aan het afbouwen zijn zodat het kan gebeuren dat Venum niet meer werkt in Firefox, Google Chrome of Microsoft Edge. Deze browsers zullen blijven vragen of je Silverlight wil installeren, ook al is dat reeds geïnstalleerd.

Dit artikel gaat over het gebruik van Venum op een Windows computer. Klik hier voor het gebruik van Venum op een Apple computer.

De opvolger van Venum, Kolibri, maakt geen gebruik meer van Silverlight en zal in alle moderne browsers te gebruiken zijn. Tot het zover is kun je Venum blijven gebruiken in Internet Explorer 11. Deze browser ondersteunt Silverlight nog wel en is ingebouwd in Windows 10.

Volg de volgende stappen om Internet Explorer 11 te openen:

1: Klik op het vergrootglas links onderin de taakbalk.

taskbar.png

 

2: Er verschijnt een schermpje met een zoekveld. Typ hier 'Internet Explorer' in.

zoeken1.jpg

 

3: Je ziet nu Internet Explorer als resultaat naar voren komen. Klik hierop om het te openen.

zoeken2.jpg

 

4: Typ in de adresbalk van Internet Explorer het volgende in: 'app.venum.nl' en Venum zal openen met het inlogscherm. Voer je inloggegevens in en je kunt aan de slag.

zoeken3.png